Tuesday, March 15, 2011

Matilda's Maiden Voyage!

It only took four years, but Saturday the dream came true, and we drove Matilda!



The weekend began with my dad and nephew coming to help get this show on the road. I was pretty sure all that needed to be done before we could get rolling, was to bleed the brakes and adjust the clutch. I was a little nervous about the brake bleed. I had gone through the whole system and replaced or refurbished every component I could. I bent new brake lines, rebuilt the calipers, replaced all the hoses with brand new stock and replaced the master cylinder with a rebuild. I knew that I would have a potential leak at every one of the several double-flared fittings, as they are notoriously difficult to get right. As a matter of fact, I did have a few leaks, but they sealed up with a few additional wrench turns. Actually, it's been sort of magical how everything that looks like a problem seems to work itself out. Besides the brake leaks, the charging system didn't charge, the transmission wouldn't go into reverse and a needle valve in the carb stuck closed. All of these issues were fixed so easily, that it was almost worth having the problem in the first place, if only for the satisfaction. The one thing that was an issue, and still is, is the brake vacuum booster. It's amazing that a car this size has power-assist brakes at all, but when the booster doesn't work, you sure miss it. I've got emails out to the N600 gurus looking for suggestions. I could probably bypass it, but as just about every other little detail on this car is working, I'd like this to operate too. I learned an exciting statistic while doing a little online reading. It turns out that of the 40,000 plus N600s sold in the US, roughly 1,000 remain. Of those thousand, about half are restorable, and of those only about 300 are drivable. I had no idea this would be such a rare and special car when we got started, but I'm looking very forward to spreading the joy when it hits the road for real.

6 comments:

He Said said...

Congratulations! A all deserved reward. I am so excited for you. You ready to come down and work on Stella? :)

Fresh and Feisty said...

Yay! What a momentous occasion :)

Carri said...

Love the soundtrack! :-)))

Anonymous said...

Awesome! I bet you were grinning from ear to ear.

AzazelVelnias said...

Mine won't go into reverse either. How did you fix it?

Gary said...

Part of the problem was that I had lost the roll pin that connects the shift rod to tne transmission, and was using a nut and bolt as a replacement. The nut wasn't allowing the shifter to recess into the transmission far enough to get into reverse. Turns out, there is a metal collar surrounding the shift plunger that can be removed to allow movement. The car still doesn't like going into reverse while it's running (it grinds sightly), but goes in just fine before starting the engine.